Warning: Declaration of All_in_One_SEO_Pack::get_current_options($opts = Array, $location = NULL, $defaults = NULL) should be compatible with All_in_One_SEO_Pack_Module::get_current_options($opts = Array, $location = NULL, $defaults = NULL, $post = NULL) in D:\WEB\blogs\zekeriyamulbay\blog\wp-content\plugins\all-in-one-seo-pack\aioseop_class.php on line 12
eğerortalama | Kalabalığın Gücü
Skip to content

Posts tagged ‘eğerortalama’

25
Ara

Koşullu Fonksiyonlar (Excel)

Belirli bir koşula bağlı gerçekleşen işlemlere göz atalım. Bu inceleme sırasında, daha önceki yazılarımda kullandığım basit bir örnekten yararlanacağım. Tekrar hatırlatmak adına verilerimiz bir meyve & sebze halinden alınmıştır. Burada günlük gelen veriler herhangi bir sıralamaya tabi tutulmadan yazılmaktadır.

Örneğimizden yola çıkarak koşullu fonksiyonlara bakalım:

“=ETOPLA()”: Bu fonksiyon belirli koşula uyan değerlerin toplamını alır. “=ETOPLA(B4:B14;”Karpuz”; D4:D14)” formülünde B4:B14 aralığında “Karpuz” değerine sahip olan satırların D4:D14 aralığındaki karşılıkları toplanır ve sonuç 28 olarak bulunur.

“=ÇOKETOPLA()”: Bir önceki fonksiyondan farklı, toplanacak değerlerin belirlenmesinde, birden fazla koşul içermesidir. “ETOPLA” fonksiyonunda toplanacak aralık en son belirlenirken bu formülde ilk sırada belirlenmektedir. “=ÇOKETOPLA(D4:D14; B4:B14; “Elma”; C4:C14; “Amasya”)” örneğinde Amasya’dan gelen elma miktarına ulaşılacaktır. Görüleceği üzere ilk olarak toplanması gereken aralık (D4:D14) sonrasında ise şartlar verilmiştir. Eğer ikiden fazla şartımız varsa bu yazım şekli ile istediğimiz kadar şart ekleyebiliriz. Read moreRead more